Version 2.2.0 of Struts2 jQuery Plugin is now available

Version 2.2.0 of Struts2 jQuery Plugin is out now. The new Version is Based on latest jQuery UI 1.8.2, see Changelog for more Detail about this version. Changes since Version 2.1.0:
  • Upgrade to jQuery UI 1.8.2
  • Upgrade to jqGrid 3.6.5
  • Solve  Issue 154 : load from google cdn does not work for jquery ui themes
  • Solve Issue 155: Default Loading Text
  • Solve Issue 156: onSelectAll topics
  • Solve  Issue 157 : useSelectedTabCookies in tabbedpanel broken in 2.1.0
  • Solve  Issue 161 : Select options vanish when re-entering the page
  • Solve  Issue 170 : Struts2-jquery-plugin not recognizing tag in jsp page
  • Solve  Issue 171 : sj:accordion autoHeight does not work
  • Solve  Issue 176 : Autcompleter input textfield width should be configurable
  • Solve Issue 179: Nested tab didn't work
  • Solve Issue 184: loadingText doesn't appear to have any effect with jqgrid plugin
  • Solve Issue 185: attributes hidegrid, hoverrows and shrinkToFit in grid tag can not be set to false
  • Solve Issue 186: how to submit a form while loading grid?
  • Solve Issue 188: Some locales does not work, particularly "fr"
  • Solve Issue 190: Add Head Tag attribute 'compatibility' for an jQuery 1.3 compatibility mode
  • Solve Issue 191: deferred loading of dynamic elements
  • Solve Issue 192: Default Error Text
  • Solve Issue 193: Using base tag with sj:a causes page to reload
Download: http://code.google.com/p/struts2-jquery/downloads/list
Showcase: http://struts.jgeppert.com/struts2-jquery-showcase/
Issues: http://code.google.com/p/struts2-jquery/issues/list
User Group: http://groups.google.com/group/struts2-jquery

Leave a Reply