Version 2.3.0 of Struts2 jQuery Plugin is out now. This version brings an easy support for the Tinymce WYSIWYG Editor to you.

To use the Tinymce Editor feature you need to copy the struts2-jquery-richtext-plugin.jar into your WEB-INF/lib path.

< %@ taglib prefix="sjr" uri="/struts-jquery-richtext-tags"%>

Another change is the upgrade from jqGrid 3.6.5 to the latest version 3.7.2 which brings various improvements like new locals and advanced local search and bug fixes for the grid feature to you. To see more details about the new jqGrid version read the jqGrid changelog.

Also it solves an important Bug with the AJAX Validation Feature. For a complete List of changes since Version 2.2.0 please visit the Changelog.

Download: http://code.google.com/p/struts2-jquery/downloads/list
Showcase: http://struts.jgeppert.com/struts2-jquery-showcase/
Issues: http://code.google.com/p/struts2-jquery/issues/list
User Group: http://groups.google.com/group/struts2-jquery

Version 2.3.0 of Struts2 jQuery Plugin now with support for Tinymce
Tagged on:                         

4 thoughts on “Version 2.3.0 of Struts2 jQuery Plugin now with support for Tinymce

Leave a Reply to Chris Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.